OVH Community

Bienvenue sur votre espace communautaire. Posez des questions, recherchez des informations, publiez du contenu et interagissez avec d’autres membres OVH Community.

Commande VoIP impossible


#1

Bonjour,

J'espère pouvoir trouver de l'aide.
Je rencontre un problème pour passer commande pour l'offre VoIP découverte à 0.99€.

Il semblerait que je ne sois pas le seul ayant rencontré ce problème (un autre membre a posté son problème il y a quelques jours pour l'exact même problème).

Pour résumer : après avoir créé et même validé mon compte (le compte ayant été accepté par le staff après l'envoi des documents), il m'est impossible de passer commande de cette offre (simple ligne SIP sans téléphone, juste la ligne).
Je reste constamment bloqué à l'étape 5 (Choix des contacts) avec un bouton non grisé mais qui n'a aucun effet... On peut cliquer mais ça charge rien.. Rien ne se passe...
J'ai bien évidemment testé sur plusieurs PC, Chrome, Edge, Firefox, aussi sur Android, etc... C'est toujours pareils, impossible de passer plus loin que l'étape 5. J'ai bien évidemment tout coché (y a rien à cocher sur cette étape).
Je désespère un peu, et ça m'inquiète un peu que déjà même lors de la commande, je rencontre des problèmes !
J'ai tenté d'indiquer le problème au même moment de faire valider mon compte par email, on ne m'a même pas répondu si ce n'est m'indiquer que mon compte était activé (cela me fait une belle jambe !).
Créé un ticket et on m'indique 10min plus tard que je dois contacter le support téléphonique pour avoir le service... Commercial !! Sans oublier de préciser que le support téléphonique est injoignable (après 30min personne répond, j'ai testé 2x... Après s'il faut attendre 2h ou tenter 10x sa chance..).

Est-ce que quelqu'un aurait une solution ?

J'ai tenté de créer un 2ème compte, et c'est pareils. Alors est-ce lié éventuellement au fait que je souhaite m'inscrire en tant que société ou bien pour un numéro suisse ou une autre spécificité qui bloquerait la commande (sans m'indiquer la raison)?

Merci d'avance !
Jean-Marc


#2

Bonjour,

dans ce genre de situation, pas le choix il faut passer par la hotline.

Par contre il faut savoir que tous ce qui touche au produit télécoms est soumis à plus de contrôle de mémoire (il me semble qu'il faut valider une autorisation spécifique dans la partie télécoms du manager.).

Cordialement, janus57


#3

Merci pour votre prompte réponse.
En toute honnêteté je pense pas avoir la patience de passer à nouveau des heures d'attente (j'essaie au minimum de comprendre un peu mieux le problème avant de me lancer dans une éventuelle et miraculeuse conversation téléphonique).

J'ai quand même tenté plusieurs combinaisons, comme créer un compte particulier (même problème) et aussi de créer une ligne SIP avec numéro français (mais toujours sans téléphone donc juste la ligne) et là aussi impossible d'aller plus loin que l'étape 5, quelque soit le compte sur les 3 que j'ai créé.
Par contre étonnement, si je choisi un téléphone en location, là, cela fonctionne.....
J'ai testé tellement de fois, sur plusieurs variantes et appareils et connexions et comptes différents, qu'en toute sincérité, j'ai l'impression que le problème est général pour ce qui concerne la commande d'une ligne SIP unique sans location d'appareil (surtout que cela fonctionne si je choisi un appareil en location).

Y aurait-il une personne charitable qui pourrait tester ? Nulle besoin de finaliser la commande, mais de débuter les premières étapes d'une commande pour voir s'il est possible d'aller plus loin que l'étape 5.

Je trouve impressionnent que pour une société brassant des millions (et faisant des emprunts de demi milliard...), ce genre de bug sur une étape autant crucial que celle d'une commande d'un produit, puisse arriver et perdurer autant.....

Merci
Cordialement,

Jean-Marc


#4

Bonjour,

pour ma part je pense pas que ce soit un bug mais plutôt un contrat ou une condition manquante.

Et je confirme RAS de mon côté pour commander une nouvelle ligne SIP Découverte (j'en ai déjà une et donc passé les vérifications télécoms).

Si jamais vous pouvez toujours essayé ça pour voir si cela change quelque chose : https://docs.ovh.com/fr/voip/la-procedure-de-validation-voip/

P.S. Je suis sous W7 Ultimate 64Bits, FireFox (64Bits et plein d'addons), pas de VPN/Proxy et avec un compte pour particulier (avec déjà une ligne SIP découverte).

Cordialement, janus57


#5

Bonjour

Non, j'ai exactement eu le même soucis avec le compte d'un client. Créé vers 11h, mise en place d'une CB 3D Sécure.

Vers 14h, impossible aussi de finaliser la commande d'une ligne OVH. Obligé de passer via la Hotline.
Mais une fois que la Hotline m'a créé 2 bons de commandes (vers 16h), ensuite, comme par miracle, vers 17h30, je pouvais passer d'autres commandes via le site.

Le conseiller m'a dit qu'il y avait effectivement un bug sur le site.....

Cordialement


#6

Bonsoir Jean-MarcS3,
BRAVO et MERCI
j'ai ressaye aujourd'hui, avec mon compte (vierge) de ca a marche.
PS: mes excuses pr la diffamation ds un message precedent pr les autres


#7

De mon côté. j'ai pu résoudre le problème en réussissant à atteindre la hotline.

Ils m'ont créé 2 bons de commande me permettant d'effectuer la commande de la ligne SIP. Au final c'est résolu mais effectivement il a fallu batailler!
En plus j'ai du procéder à 2 commandes parce que le premier interlocuteur n'a pas bien prit en compte ma commande et m'a commandé un numéro avec une mauvaise zone géographique...pourtant j'avais été clair, bref j'ai du rappeler et refaire une nouvelle commande et cette fois c'était en ordre et tout fonctionne!

Cordialement,

Jean-Marc