OVH Community

Bienvenue sur votre espace communautaire. Posez des questions, recherchez des informations, publiez du contenu et interagissez avec d’autres membres OVH Community.

Configuration compte SIP avec Freebox sur GrandStream


#1

Bonjour à tous,

Je viens vous demander votre aide car je n'ai plus d'idée.
Je possède un compte SIP chez ovh que j'utilise dans mon entreprise via un logiciel sur mon ordinateur et un téléphone GrandStream. Jusqu'à là pas de problème ... le soucis est chez moi, je possède un deuxième téléphone GrandStream à la maison (je précise que le téléphone du boulot est débranché) que j'ai configuré (je pense) de la même façon et ni le téléphone, ni le logiciel sur mon PC ne fonctionne (si je me connecte en connexion partagé (via mon smartphone) par contre pas de problème). J'ai donc une freebox révolution sans pare feu spécifique. J'ai ouvert le port 5060 en UDP 5080 (que j'ai lu dans un post) pour finir par ouvrir tous les ports le temps du test (mon téléphone IP est en ip statique pour info) mais impossible pour le compte sip de s'enregistrer .... Je suis perdu ...
Avez vous des conseils pour moi svp !!

Merci d'avance


#2

@Skill, essaie le test de ZOIPER et revient nous donner le résultat.
--> SIP, Zoiper PORTABLE sur Windows et OVH


#3

Merci @Gaston_Phone de ton aide.
j'ai fais la configuration que tu m'as demandé et cela ne fonctionne pas.
peux tu stp me donner les ports à ouvrir sur ma box.

En tout cas merci de ton aide


#4

Bonjour, je ne pense pas que le souci provienne de ports à ouvrir, j'ai 8 lignes sur une freebox révolution et je n'ai ouvert aucun port.
Sur ta freebox tu n'aurais pas fait du filtrage d'accès (contrôle parental) ?


#5

@RichardC, je ne pense pas mais je vais vérifier... C'est dans l'interface Web c'est ça ? Par contre upnp est désactivé.

Edit : je viens de contrôler pas de filtrage au niveau contrôle parental


#6

@Skill, ce Test de ZOIPER fonctionne sur la plupart des BOX : FREE, SFR, Numéricable sans qu'il soit nécessaire de toucher quoique ce soit sur les modems/box.

Qu'as-tu comme message d'erreur ?
Essaie aussi Zoiper sur Smartphone android .


#7

C'est normal que je dois configurer la case proxy comme dans le lien que tu m'as donné


#8

OUI. :)


#9

Je vais essayer chez quelqu'un d'autres pour voir.

Si vous avez d'autres idées je suis preneur...
merci


#10

Que donne le Test de ZOIPER sur Smartphone
* En WIFI ?
* En 4G ?


#11

Je fais le test dès que je suis chez moi.

Merci pour ton idée


#12

Bonjour à tous .... je tiens à m'excuser après avoir galérer avec mon compte SIP.... je viens de m'apercevoir tout simplement que le mot de passe que je tapais était erroné :/

Je vais réessayer à la maison mais normalement tout devrait fonctionner.

Merci encore de votre soutien


#13

Je ré-ouvre ce post car en fait ce n'est pas régler. J'avais bien une faute à mon mot de passe mais ça n'a rien changé... Ça fonctionne toujours au boulot mais pas à la maison. Je vais essayé sur une autre box ce week-end pour voir.


#14

Bonjour

Celui qui gère le compte SIP Pro n'aurait pas mis une restriction par IP.
Moi, pour les lignes Pro, je le fais systématiquement. C'est a dire que la ligne SIP ne fonctionnera qu'avec les IP de nos liens du bureau.

Cordialement


#15

Merci @CorsicaBia,
J'ai demandé à la personne en charge de la partie téléphonique et elle n'a pas mis de restriction sur les IP....


#16

Tu pourrais tester le téléphone via une autre ligne adsl.

Si cela fonctionne, c'est ta ligne qui est en cause.
Si cela ne fonctionne pas, c'est une erreur de paramétrage

Mais cela aura permis d'éliminer une variable :)


#17

Bonjour @Skill, le problème n'est donc pas chez OVH.


#18

@AhmadC, @Gaston_Phone, je vais tester sur une autre ligne et je vous tiens au courant. Je précise que j'ai une freebox révolution. Merci de votre aide.

Edit : j'ai testé via zoiper sur mon WiFi maison ça ne marche pas et en partage de connexion et la ça marche


#19

Bonjour @Skill,
Donc, je maintiens ma réponse précédente : le problème n'est donc pas chez OVH.


#20

Donc si cela fonctionne avec le partage de connexion, le paramétrage est bon.
C'est donc sur ta connexion qu'il y a un soucis. Peut-être la Freebox qui bloque.

Un truc a tester, ouvre le port 5060 ou tous les ports pour test en le (les) redirigeant vers l'IP de ton téléphone pour voir.