OVH Community

Bienvenue sur votre espace communautaire. Posez des questions, recherchez des informations, publiez du contenu et interagissez avec d’autres membres OVH Community.

[RESOLU] OVH vous rigolez de moi là ?


#1

Bonsoir,

Je pense que ça m'a pas pris longtemps avant de remarquer que l'offre Pro du mutualisé, c'est du grand n'importe quoi !

En effet, je viens de payer 86.26€ pour l'offre "Pro" pour simplement savoir que Composer ne fonctionnera pas du tout, tout est bloqué, impossible d'installer un seul package de packagist, honteux.

Je trouve inacceptable de devoir être limité pour des sois disant "raison de sécurité" avec une white-list qui bloque tout, même votre plus grand concurant Hostinger il permet d'utiliser Composer sans limite.

Vous avez deux choix, soit vous débloquez Composer ou alors vous me remboursez (par message privé pour vous donner les ID commande), et là je ne me fait pas attraper par votre nom de domaine gratuit, je les ai acheté séparément.

Merci.


#2

Bonjour @JulienHD,

Tu es sur un forum communautaire. Toute demande de remboursement (dans les 14J suivant l'achat) est à voir avec le support directement (ticket assistance ou téléphone).

Pour l'installation de Composer as-tu essayer de suivre la doc suivante :

Pour information c'est tout à fait installable, je viens de faire le test moi même à l'instant en suivant la doc donnée précédemment :

François


#3

ce n'est pas composer qui pose soucis, quoique, as tu regardé ta console:

PHP was compiled with --enable-sigchild 
which can cause issues on some platforms.

c'est qu'il ne peut pas atteindre le dépôt pakagist

COMME svn ou git, on a bien les commandes, comme indiqué dans les descriptions marketing, mais on ne peut atteindre les dépôts que NOUS souhaitons

comme si quand on achetait une voiture, on devait demander au vendeur si le moteur est capable de propulser la voiture.


#4

Bonjour,

Passe sur un VPS. Évidemment du coup rien n'est configuré, mais au moins rien n'est bridé.


#5

oui, et faut tout administrer .... !


#6

Bonjour !

Effectivement l'installation se passe bien, mais pour ce qui est de l'installation des packet ceci se corse.

J'ai d'office une connexion refusée lorsque je veux installer un packet, même en étant de bonne fois, j'ai copié collé la commande que VOUS proposez lors du tuto de l'installation de composer pour installer Symphony, mais la connexion RESTE REFUSÉE.

Ce qui est clairement pas normal, autorisez au moins le repo packagist et je serai déja content... Ensuite je sens très vite que je vais avoir besoin d'autres repo...

Bonne journée.


#7

Un grand merci, tout refonctionne. Malgrés le delai, qui était frustrant, tout fonctionne à présent.