OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

7.4 or not 7.4? That is the question


#1

Bonjour,
J’aurais besoin d’une petite explication. Ce matin, j’ai essayé de passer php en 7.4 (auparavant 7.3)
Pour cela:

  1. j’ai modifié .ovhconfig comme expliqué sur le forum.
    app.engine=php
    app.engine.version=7.4
    http.firewall=none
    environment=production
    container.image=stable64

  2. J’ai ensuite essayé de confirmer depuis l’espace client OVH. Je valide et j’obtiens le message: “you cannot use this container image for this version”. Mince. Je ne peux qu’annuler et dans l’espace client la version php indiquée est bien 7.3.

Je vérifie à tout hasard chez Sucuri et là je vois que la version 7.4 est bien prise en compte.
Par contre, bien qu’il consente à admettre que le site tourne en 7.4, Sucuri refuse de me donner la note maximale sous le prétexte que je suis en dessous de 7.4.6, déjà dépassé, et donc je dois me contenter de “bien mais peut mieux faire”. Je suis déçu. Quelle est la version de php 7.4 disponible chez OVH?
Tout ça n’est pas très clair pour moi.
Merci pour les éclaircissements à venir.