OVHcloud Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVHcloud Community members.

Cannot find FTP Explorer


#1

Cannot find FTP Explorer - how long does it take?

Hi everyone, I have a problem with the web hosting service. I need to access the www folder, but when in the web cloud section of the manager site, clicking on FTP-SSH, I cannot find FTP Explorer, despite having purchased the service a week ago - on the email it said it would take 24 to 48 hours to configure the hosting service. Do you know how long it usually takes or if I’m doing something wrong? e.g. looking in the wrong place? I’ve tried using the guides but they all require to click on FTP explorer which is simply not there. I’ve also tried manually with an FTP client (cyberduck) but I cannot connect - which makes me think the service is not active yet.

I have a web hosting plan with OVH.

Thanks in advance for any clarification.

Hello everyone,

My domain name is :

And I use the offer :

I have the following problem / I would like to set up :

(Add screenshots if it makes it easier to understand your situation)