OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

Cannot login to kimsufi control panel, and password recovery does not work


#1

Hello,
I have been a happy Kimsufi customer for several years now. Recently, I am experiencing problems accessing the Kimsufi control panel. I type my login email and password, and the login form says that either the login or the password are wrong. I then used the “Forgot your password” procedure, which says that it sent an email with the instruction to recover my password, but I have never received any such email.
Any help would be really appreciated, as I am currently unable to manage my servers.

Thanks


#2

make sure you are on the right control panel. i had the same problem until i tried it on the french control panel: https://www.kimsufi.com/fr/manager/ (you can choose English as the language)

if you did not actually forget your password, it just is not working, try it there.


#3

Thanks Michael. That solved the issue. The main problem is that the link to the control panel in the kimsufi webpage brings you somewhere else, so I guess it needs to be fixed.
Thanks again, much appreciated.
Regards


#4

yeah, its not particularly helpful. the email you got when your server was provisioned should link to the correct one, that’s what i fall back on.

Now if only i could get in contact with kimsufi/ovh to sort out my account :frowning:


#5

Can’t help you with that, sorry! But if karma existed, I am sure you’d get some good help soon though :smiley: