OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

Error 503: Backend unavailable (and forum tells me "Title already been used" ...)


#1

As a lot of other people …

  • Direct access to my VPS using its IP works and I get my website running (on Nodes.js).
  • I setup an access using SSL Gateway:
    . Added A and AAAA records to my domain name records. This works as I reach the SSL Gateway
    . Created 2 records in the “Sunrise” interface, for www_mydomain_com* and mydomain_com* and did not select options (HTTPS redirect and server). Everything is green/OK
    So simple and easy, no way to make an error. But maybe ???
    But accesses to mydomain.com, with/without https// or www gives me the error.
    Ticket created 4 days ago, no answer (of course …).
    What could I check?
    * See “_” as “.”, because more than 2 links is forbidden for newcomers
    Comme beaucoup d’autres …
  • En utilisant l’accès direct à mon VPS par son IP j’obtiens bien mon serveur web (sous Nodes.js)
  • J’ai paramétré un accès par SSL Gateway:
    . J’ai ajouté les 2 enregistrements A et AAAA à ceux de mon domaine. Ca fonctionne puisque j’accède à SSL Gateway
    . J’ai créé 2 enregistrements dans l’interface “Sunrise” pour www_mondomaine_com* et mondomaine_com* et je n’ai sélectionné aucune des options (HTTPS redirect et serveur). Tout est au vert ou OK
    Donc simple et facile, pas de place pour une erreur. A moins que ???
    Mais l’accès à mondomaine.com, avec ou sans https// ou www me renvoie l’erreur.
    Ticket créé il y à 4 jours, pas de réponse (bien sûr …)
    Qu’est ce que je pourrais bien essayer ?
    * Lire “_” pour ‘.’ parce que le forum m’interdit plus que 2 liens dans le post

Edit: When I check incoming connexions I get this:
HTTP

IP adresses are ok, the remote IP is the SSL Gateaway’s and 5.196… is mine.
But ports are strange: The remote is 80 as the local (mine) is 50xxx (changes at each time).