OVHcloud Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVHcloud Community members.

Getting annoyed with new order!


#1

I just paid for 11 vps servers to setup a new platform we are launching, and none of the emails have come with my root passwords. I have repeatedly rebuilt the servers and yet no password ever gets sent… it never gets sent not received, i can see in the email part of my account that they were never sent in the first place. The only emails sent were invoices.

I have put support tickets in and get no response, not within reasonable time anyway. So now i am sat with a bunch of VPS i was due to setup this weekend and can’t access any of them! If i try to call ovh just cuts me off saying nobody is available.

This is ridiculous! i use OVH for loads of servers and generally like the service, but the support is crap and slow.

Not to mention 2 of them are still processing, they are virtual servers, what on earth is there to process? Surely the system just creates them? I have used ESXI myself and you can send api calls to create the virtual servers, so i don’t get what is taking so long?

If it’s any use my nic is eg72553-ovh


#2

I have the same problem also don’t come new instaled VPS passwords.
What about SSH access- Have you tried?
It doesn’t work for me - I don’t really understand why. (Maybe I’m doing something wrong)


#3

I actually managed to get in via ssh without the password.

What i did was this:

  1. Go to My Account in ovh
  2. Then My Services
  3. There is then a tab for SSH Keys
  4. Add your computers ssh key here - generate one if need be, i’m on a mac so i have one already at ~/.ssh/id_rsa.pub <-- open and copy what’s in there
  5. Rebuild the vps with SSH key selected
  6. Ssh to the server, mine are centos so: ssh centos@IP.GOES.HERE

That then logs me in with my ssh key. I’m not sure what the default user is if you’re not using centos, maybe root? I believe on mine root login is disabled


#4

I logged in with login ‘centos’ (usually was “root” with Cpanel installation)
and then i changed my password and everything worked.

$ sudo passwd
New password:
Retype new password:
passwd: password updated successfully

#5

Yep worked for me too, glad we sorted this.


#6

Hello everyone
Thanks for your help. It works.
Regards cpr