OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

Hubic issues downloading files and backup archives


#1

Hello,

I am trying to create a hard backup of all my files I have uploaded on hubic (both fles and backup archives).

Apparently it’s impossibile and a lot of files are corrupted (almost all), even if the original ones are still not corrupted ( I just checked for a 100 of .pdf and .zip files) .

​Moreover, it’s impossible to complete the transfer of files. The transfer dies after some minutes, sometimes seconds.
I tried with the hubic desktop app, I tried directly with chrome, and now I am trying by using some scripts that use directly the hubic APIs: same problem, everytime.
I will try rclone now, hope to see the light into the tunnel.

Do you have any idea how to solve this issue?


#2

Hello,

If you contact help@hubic.com they should be able to look into this issue further for you and suggest how this can be resolved.

Thanks,
@AnthonyR


#3

hello Anthony,

I did send an email, but they did not reply yet.

Also, I am trying to download with rclone, but I discovered that there are many hidden folder that contain “segments” of files. If I did understand correctly, the segments are pieces of big files. The problem is that I did not find yet the method to rebuild these big files while downloading them.
What I know is that the original ones (let’s say an image archive of 2 Gb) result corrupted after the copy and their dimension is 0Kb.
Now I want to try cyberduck and see if I will note some changes and succeed


#4

Hello,

Would you be able to DM me the E-Mail address associated with your Hubic account and I will try and get this issue chased up for you?

Thanks,
@AnthonyR


#5

ok, by using Cyberduck it seemed things were going a little bit better until I started to receive a lot of messages of download failure and also messages like:

“premature end of content-length delimited message body expected …”


#6

I can’t find any option to send a DM, hence I wrote it here:

<>

Thanks


#7

Hello,

Thanks for your reply.

I have removed your E-Mail from the thread for security reasons. I have located the ticket that you sent to the Hubic Team and requested that someone look into this ASAP for you.

Many thanks.
@AnthonyR


#8

Hello,

I have exactly the same. Since few days, a lot of my files are “corrupted”. I have sent 2 mails at the support (help@hubic.com) without answer.
Can you help me Anthony ?


#9

Hello,

What is happening with this hubic? I saw many peoples have the same issues and no one takes any remedy to these problems.
I have the same issues, i can’t download anymore the uploaded files. Many of them have been deleted from my computer because i wanted to use this service that I pay for backup purpose.
So what can i do to be able to download my files ?
This hubic is a dead project or what OVH want to do in the future with him?


#10

Hello,

Hubic is still active and supported for existing customers.

If you PM me your registered E-Mail address I will see what I can do for you?

Thanks.
Anthony.


#11

24 days and still did not get any reply from “hubic help”.
I paid for this service of storage, but customer care does not exists.
Hope that I will get an answer before the annual renewal.


#12

Hi,
I have the same issue. Files are corrupted. Cannot rename folders from Chrome file management. Cannot download or delete folders because there are corrupted files in.
I’m trying to add new folders and files (from Synology Hyper-backup app) and it’s impossible. All backup tasks fail.

I’ve sent an email to help@hubic.com today and I’m waiting for a response.

Is there any alternative way to open a support ticket?

Thanks
Best Regards


#13

I really hope there is the possibility to download all the files, because I have uploaded some stuff on hubic that at the moment is the ONLY file that I have without a second version saved in a folder of my hard drives.
At least I hope I can ask for a copy on a hard drive prepared by hubic and dispatched to my office.
It’s a month now since I found the issue and asked for a help.
No one replied to my email.


#14

Bonjour,
J’ai également un vrai problème sur la synchronisation des fichiers sur OVH entre mes 2 PC ainsi que mon téléphone. Les dossiers n’arrive plus du tout à se mettre à vous.
Pouvez vous m’aider ?


#15

hi i seem to have forgotten my password to acess my files in my hubic account and when i request one i get no e mail can u tell me if the oine from help@hubic.com can help me i need the to send me a confirmation link to create new password thanks


#16

hi oi registeered under joe.766@hoymaiul.com and tobias566@hotmail.com in hubic i registered double because of all myt files greeding


#17

hello goodmorning i already wrote yesterday i dont seem to be getting a link to crreate a new pasword .

For my hubic accounts, is there a way u can help me get my paswords back i seem tgo have forgotten them . the accounts of my hubc registration are joe.766@hotmail.com and tobias566@hotmail.com i wrote to the e mail u left on the forum hopefully i hear of them greeeding marco.


#18

Hello @MarcoM ,

Yes, if you E-Mail help@hubic.com they should be able to get a new password over to you.

Thanks
@AnthonyR


#19

hi anthony thanks for replying back the thing is i did wrote to them on sunday and yesterday no responds from them and i need to gain acess to my accounts again i put it in my e mail in forgot password and confirmed it and got message An email was sent to the address you provided. Please check it to reset your password. but got no confirmation at all.

and no one from rtheir team replyed isnt there a way u can contact them asking them to wite me at joe.766@hotmail.com please helkp me out marco


#20

Where to PM you? Here?