OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

Microsoft (hotmail, outlook, live) mail delivering problems


#1

It has been a common situation, when using OVH IP’s, that Microsoft blocks all mails sent to their domains (outlook, live, hotmail, etc) or immediately places them on their Junk mail folder.

“Deliverability to Outlook is based on your reputation. The Outlook Smart Network Data Services (SNDS) gives you the data you need to understand and improve your reputation at Outlook. But just looking at the data isn’t enough! Maintaining a good reputation is a lot of work.” (Microsoft)

In order to bypass this situation, you need to configure rDNS, SPF, MX, DKIM, close any open relays you might have on the server.

You can use mxtoolbox.com to check for vulnerabilities regarding your mail (bkacklisted, wrong rDNS, SPF, MX , DKIM configuration).

If your domain provider is Godaddy, and you use their nameservers, you might get an SOA error, as it is not compliant with RFC 1912. Despite that, that won’t be an issue for delivering mails to Microsoft domains.

After all is correctly setup, you can request your IP to be cleared. That can be done here: https://postmaster.live.com/snds/addnetwork.aspx

You can also register for free for JMRP program, and get reports of your mail traffic to their servers. It is quite useful if you host multiple mail server domains, whereas you can check what the problems are with your mail clients and proceed with corrective measures.


#2

I’m trying to figure out how to set up rDNS on IPv6 addresses.

For my dedicated server, I can go to the OVH Manager, pull up my server, click the settings sprocket next to my IPv4 address and easily change the rDNS entry.

That seems to not be available for IPv6 addresses.


#3

Hi Denis,

You can navigate to your IP management section the in OVH Manager to manage your IPV6 reverse DNS.
You just need to expand the IPV6 block and it will give you the option to specify the address and the reverse that you want.
ipv6rdns|966x74,100%


#4

Hello There.

I have 2 dedicated servers @OVH for about a year now.
My experience from ordered IP’s (about 200, multiple small ranges) is pretty simple. They were all blacklisted before recieving them. OVH support team puts the blaim on me, even after showing them the IP’s were blacklisted months before I had the IP’s (or even the servers for that matter).
It seams it is up to us to fix the reputation from previous owners.

So we have to request delist in some instances. We also have to delist it @microsoft as described by MaG. And YES, that fixes the mail not being delivered (delivery failure notices). It does NOT fix the spam issue. All mail goes directly to spam/junk folders in Outlook/Microsoft/Hotmail/…

Our mail servers configuration is flawless, also according to tools like mxtoolbox, pingdom and mail-tester.com. We have correct rDNS, SPF, DKIM, DMARC. It’s all there!

Was anyone able to fix this?
Please point to a working solution?
(According to some, the only solution is to move away from OVH completely.)

Extra comment:
At SoYouStart, I had none off these problems with my IP’s.


#5

Hi Tom,

If you experience issues with IPs being blacklisted before you received them, please create a support ticket mentioning the IPs were delivered blacklisted and needs to be cleaned by OVH. Do not forget to mention which blacklists they are on.

We aim to do our best to clean the IPs before delivery and we are continuously working on improving this process.

To improve the IP reputation and likely hood of your emails landing in the inboxes with Microsoft it is advisable to (recommendation by Microsoft):

  1. Join the Junk Mail Reporting Program (JMRP) - https://postmaster.live.com/snds/JMRP.aspx?wa=wsignin1.0

  2. Join the Smart Network Data Services program (SNDS) - http://postmaster.msn.com/snds/

  3. Apply for the Sender Score Certified Mail program - https://returnpath.com/solutions/email-deliverability-optimization/ip-certification/


#6

sam e problem with my vps too …