OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

No longer have access to 2 factor for kimsufi dashboard


#1

I used to have a kimsufi server a long time ago, I recently signed up for a new one using my existing account. when I went to log into the management console, it asked for a 2fa code (I dont recall setting this up but probably did) but I no longer have the phone I would have had back then and cannot find the backup keys.

the interface gives no way to recover aside from the backup keys, which i no longer have. so am unable to use the server I have paid for.

I sent a request to kimsufi, but have not heard back. is there any way to remove the 2fa or at least assign the new server to a new account?


#2

its been over a week and still no response. I have called tech support in Aus and UK, still no response.


#3

over 2 weeks now. this is unacceptable. still not even an confirmation email that the support ticket is received. I think i will be filing a chargeback on monday.