OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

Outdated PHP module


#1

Hi,
I am unable to update to the latest WordPress on account of a outdated PHP.
How can I upgrade PHP to a compatible version ?
Thanks

An updated version of WordPress is available.
You cannot update because WordPress 5.3 requires PHP version 5.6.20 or higher. You are running version 5.4.45.
While your site is being updated, it will be in maintenance mode. As soon as your updates are complete, your site will return to normal.


#2

I think I managed ? Why can’t it be done automatically ?
A total ignorant in web technology is frazzled by all that stuff.
Thought I’d just work on the WordPress content and that’s it !


#3

hi. how did you do that? In my configuration panel there is no such option PHP or change PHP. First line is SSL somethimg :wink: