OVHcloud Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVHcloud Community members.

OVH email login service having problems?


#1

Hello everyone,

My domain name is : rotaracteurope.eu

And I use the offer : pro2014

Problem: I was able to log into one of our emails in this domain yesterday (1st of July 2022) and in the previous days, but today one of them simply won’t log in.
It appears to log in successfully, but then the page starts loading and just goes back to the initial login page at:

Also, when loading that page, there is the following JavaScript error seen in the browser’s console:

js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7 Uncaught (in promise) Error: Uncaught, unspecified “error” event. ([object Object])
at W.emit (js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7:31535)
at te. (js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7:89875)
at W.emit (js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7:31714)
at te.dispatchAlgoliaError (js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7:47657)
at site-core.js:1:12654
W.emit @ js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7
(anonymous) @ js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7
W.emit @ js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7
te.dispatchAlgoliaError @ js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7
(anonymous) @ site-core.js:1
Promise.catch (async)
te.search @ js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7
te.searchOnlyWithDerivedHelpers @ js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7
t.search @ js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7
value @ js_GGBt7IWqBqOzbxcXJBPoJbGIUawcSoT1TnPp4X9jgEU.js:7
initialize @ algolia-search.min.js?re6z5v:1
concat.concat.r.algolia.results_page_url.document.querySelector.s.methods.ready.s.attach @ algolia-search.min.js?re6z5v:1
(anonymous) @ js
-otLWjR8625ZtitI9SLtQwJQ0nKM8ucyat_MOG1nXkY.js:30
Drupal.attachBehaviors @ js
-otLWjR8625ZtitI9SLtQwJQ0nKM8ucyat_MOG1nXkY.js:27
(anonymous) @ js
-otLWjR8625ZtitI9SLtQwJQ0nKM8ucyat_MOG1nXkY.js:256
listener @ js_-otLWjR8625ZtitI9SLtQwJQ0nKM8ucyat_MOG1nXkY.js:244

I have tried using both Firefox and Chrome and did not make any changes to the browsers, addons or system, and also did not change my credentials.

Is anyone else experiencing problems with OVHcloud email logins?
Did they acknowledge anything yet?

Thanks for your time and attention.


#2

Facing the same issue across all emails on our domain : can’t log into the webmail, it just refreshes back to the login screen (ovh one or the “microsoft” one depending on where you tried to log in).

From time to time it works, but it’s highly unreliable as of now.