OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

Problems with disk space on a VPS


#1

Hey guys, someone could help me, please?

I have now a OVH VPS with 160GB of disk space.

When I run the command df -h , I receive the following, in the terminal:

Filesystem Size Used Avail Use% Mounted on
devtmpfs 3.8G 0 3.8G 0% /dev
tmpfs 3.8G 0 3.8G 0% /dev/shm
tmpfs 3.8G 8.8M 3.8G 1% /run
tmpfs 3.8G 0 3.8G 0% /sys/fs/cgroup
/dev/sda1 7.6G 7.2G 39M 100% /
/dev/loop0 477M 2.4M 449M 1% /tmp
tmpfs 764M 0 764M 0% /run/user/0

But, why my main partition sda1 is full? And how to make it takes all the disk space of the VPS?

I have nothing in the server beyond a database of around 120MB. I tried several commands, to delete rests of Cpanel installation, reinstalled the VPS via OVH control panel, but nothing solves nothing. :frowning:

Any help would be greatly appreciated.

Thanks in advance.


#2

Which OS template did you install on your VPS Marcos?


#3

Hello,

I have the same problem that Marcos, May I have some help
our vPS is running on Centos 7 - cPanel


#4

Have you tried fdisk -l to see what the partition size is?

It looks like only a small part of the disk is partitioned.