OVH Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVH Community members.

Serveur dédié : serveur ne boot plus suite a changement de RAM


#1

Bonjour à tous,

Je viens faire appel à votre expérience en matière de serveur dédié.
J’ai un serveur dédié (ovh-kimsufi) sur lequel est intervenu un souci matériel de ram… Le serveur, planté a été redémarré en mode rescue, j’ai passé les diagnostics matériels du mode rescue, et la ram était défectueuse. Elle a été remplacée. Mais depuis le serveur ne boot plus. D’après les mails automatique que je reçois, il semblerait que le boot bloque sur la vérification des fichiers, puis ça reboot… en boucle…

Voici tout ce que j’ai tenté :

  • Run de tous les tests matériels dispos en mode rescue : Aucune anomalie (l’anomalie RAM a disparue)
  • Smartctl sur le disk : aucune erreur, pas de blocks défectueux
  • fsck -v -f -c sur toutes les partitions : terminé sans erreur
  • après avoir monté mes partitions et chroot de l’environnement : apt upgrade && apt dist-upgrade && update-grub : aucune erreur, tout semble bon.
  • suppression des fsck via le fstab

Malgré cela, le souci persiste depuis le 23 au matin, et OVH ne répond pas au ticket… Donc si c’est déjà arrivé à quelqu’un… je suis preneur pour un peu d’aide.

D’avance merci.
Cordialement,
Steven


English version

Hello,

I have a dedicated server (ovh-kimsufi) on which a hardware problem of RAM occured… The server stopped to work, and OVH has changed the RAM. After that, the server doesn’t start.
According to the automatic emails I receive, the server try to check filesystems suring boot and freeze… and he tries to reboot… again and again.

What I tried :

  • Run hardware tests from the rescue mode : no errors detected
  • Run smartctl check on the hard drive : no error, no bad block
  • Run “fsck -c -v -f” on each partition : no problem identified
  • After mounting partitions and chroot of the environment, I tried to upgrade and dist-upgrade debian : all is up to date, and no error. The update-grub runs correctly too.
  • I changing fstab in order to disabled fs check at boot, but it didn’t fix the issue.

If someone faced the same issue and have a fix, I will be verry happy :slightly_smiling_face:

sorry for my poor English
Best regards
Steven


#2

Hello @StevenS1 Good night

Even if you are a Kimsufi user, try calling the following phone number below

OVH Customer Service
1-855-684-5463

(You can make the call for free by Skype with +1 eliminating the -) you will not be charged.

Then, you press the number for the language you speak the best, press 3 for technical support, press 2 to report an incident and finally press 4 for the Cloud department.

Possibly the person who answers the phone will have no intention of helping you, but demand that they answer the ticket and wait for them to answer you

Normally a response after calling does not take more than an hour

I hope I’ve helped

Carlos Frias SysAdmin
Sysdop