OVHcloud Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVHcloud Community members.

SMTP server refusing authentication


#1

Hey, I’m having a problem with connecting to OVH SMTP server.
Friend of mine, gave me access to Email Pro account, and I tried to use it in my notification function which is using PHPMailer, instead of my Gmail account (which is working completly fine).

Im using details to that Email Pro account,
SMTP server ssl0.ovh.net port 465 is refusing connection, and port 587 is at least starting authentication, but then it fails with SMTP ERROR: Password command failed: 535 5.7.1 Authentication failed

Is there anything I’m missing here? That email account is working fine, but I cant connect to it with PHPMailer… Does anyone know if OVH is blocking this? Maybe there is some kind of toggle to allow this? (In Gmail, i had to allow that kind of activity in account settings)