OVHcloud Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVHcloud Community members.

'transfer instance backup from one datacentre to another' seems to be incomplete


#1

Hi All,

We tried to move a backup from WAW1 to a different location based on https://docs.ovh.com/gb/en/public-cloud/transfer_instance_backup_from_one_datacentre_to_another/

Unfortunately, any attempt of creating a local copy of any backup ends simply with a message “Killed” (after a few minutes of waiting, free disk space is not changing). I mean here the command: “openstack image save --file snap_server1.qcow …”

Is anything missing in that description? All other openstack commands seem to work fine.

Thanks for help!


#2

use glance instead of the openstack and you will success.

I did it some days ago and I had the same problem. I will paste the exact command I used but Im really busy with the disaster of SBG2 trying to restore many backups.


#3

I tried to transfer volume and instance images from GRA7 to DE1, but it failed.
Transfer from GRA7 to WAW1 worked.
The process was not convenient.
Images are around 8G large in my case and that disk space is needed for intermediate storage on the node where one executes the transfer commands.