OVHcloud Community

Welcome to your community space. Ask questions, search for information, post content, and interact with other OVHcloud Community members.

Unable to activate SSL to my personal hosting


I have a Wordpress installed and when I try to activate the SSL this message prompts.

No attached domain with ssl enabled or no attached domain that redirect on hosting IPs, please use hosting IPs in your domain zone

Any ideas?

Thanks a lot!


Cloud flare is best option for SSL activation. I also installed SSL through cloudflare for my websites. You just need to create an account and so some simple things to intasll SSL certificate. You can see here that website is loading with https version.